Zapomniałem hasła Nazwa użytkownika:   Hasło:   Zapamiętaj mnie   Wyślij ponownie e-mail aktywacyjny  

Utwórz nowy wątek Odpowiedz w wątku  Strona 1 z 1
[ View Topic Options ] [ ‹‹ | ›› ]
Autor 
Wiadomość: Problem z elektryką ?  
Offline
 Tytuł: Problem z elektryką ?
PostNapisane: 23 gru 2021, o 20:17 
Avatar użytkownika

Dołączył(a): 4 wrz 2021, o 22:11
Posty: 18
Model SAABa: 9-3 Vector
Witam. Moje autko to Saab 9-3 2004 r. 1.8t. Mam taki problem. Zaczęło się od niedziałającego ABS, zapaliła się kontrolka. Potem na 2 godziny ABS "sam się naprawił", kontrolka zgasła i mechanicznie działał ale przestał dmuchać nawiew. Klimatronik działał, ale nie dmuchało. Po 2 godzinach nawiew zaczął dmuchać jednak wywaliło kontrolkę ABS i przestał on działać. Czasem po kilkakrotnym kasowaniu błędu (mam elma) działa minutę czy dwie. W międzyczasie przestała działaś blokada kierownicy, czasem przestaje działać wskaźnik temperatury płynu a potem działa. Na wolnych obrotach z wyłączonymi światłami błyska lewy tył (w sensie, że zapala się i gaśnie samoczynnie lewa tylna lampa). Nie mam w pobliżu Techa a elm wskazuje ogolony błąd elektryki.

Odczyt z ELMA:

C0050 Raw code: 4050 ECU: ABS/EBCM/ESC Status: Current DTC General Electrical Failures: shot to ground or open [0x06]

Podejrzewam że jakiś kabel ma spięcie. Pewnie masa jakaś. Wyjąłem akumulator, skrzynkę bezpieczników pod maską popatrzyłem po kablach ale wszystko wygląda ok. I tutaj pytanie do "wyjadaczy" ;), czy Saab 9-3 ma jakieś znane, słabe miejsce odnośnie kabli ?, gdzie szukać problemu ?

Korzystając z okazji, życzę wszystkim zdrowych, radosnych Świąt Bożego Narodzenia :)

Dziękuje

-------------------------
tuning jest bogiem,nitro nałogiem,drifting zabawą,a turbo podstawą


Góra
 Zobacz profil Wyślij prywatną wiadomość Wyślij e-mail  
Cytuj  
Offline
 Tytuł: Re: Problem z elektryką ?
PostNapisane: 23 gru 2021, o 22:05 
Kapitan
Avatar użytkownika

Dołączył(a): 4 sie 2016, o 14:38
Posty: 2451
Lokalizacja: Września i okolice
Model SAABa: 93 SS 1.8t H.P.
Polecam zacząć poszukiwania od sprawdzenia masy pomiędzy Aku, a karoserią, oraz od sprawdzenia stanu połączeń w złączu znajdującym się pod obudową Akumulatora. Jednak wydaje mi się, że winowajcą będzie słaba masa.

Wysłane z mojego SM-N970F przy użyciu Tapatalka


Góra
 Zobacz profil Wyślij prywatną wiadomość Wyślij e-mail  
Cytuj  
Offline
 Tytuł: Re: Problem z elektryką ?
PostNapisane: 23 gru 2021, o 22:38 
Avatar użytkownika

Dołączył(a): 4 wrz 2021, o 22:11
Posty: 18
Model SAABa: 9-3 Vector
SWME31 napisał(a):
Polecam zacząć poszukiwania od sprawdzenia masy pomiędzy Aku, a karoserią, oraz od sprawdzenia stanu połączeń w złączu znajdującym się pod obudową Akumulatora. Jednak wydaje mi się, że winowajcą będzie słaba masa.

Wysłane z mojego SM-N970F przy użyciu Tapatalka



Dziękuję za odpowiedź. Sprawdzałem te miejsca, zero śniedzi itp, ale popatrzę jeszcze raz jutro. Strasznie wkurzająca jest ta usterka, mam nadzieję, że coś z tym zrobię ;)

-------------------------
tuning jest bogiem,nitro nałogiem,drifting zabawą,a turbo podstawą


Góra
 Zobacz profil Wyślij prywatną wiadomość Wyślij e-mail  
Cytuj  
Offline
 Tytuł: Re: Problem z elektryką ?
PostNapisane: 23 gru 2021, o 22:42 
Kapitan
Avatar użytkownika

Dołączył(a): 4 sie 2016, o 14:38
Posty: 2451
Lokalizacja: Września i okolice
Model SAABa: 93 SS 1.8t H.P.
Pomierz spadki napięć. Jako punkt odniesienia weź biegun ujemny akumulatora. I sprawdź czy pomiędzy silnikiem a minusem aku występuje jakiś spadek. Tak w ogóle to powinieneś sprawdzić napięcie spoczynku akumulatora i ładowanie.

Wysłane z mojego SM-N970F przy użyciu Tapatalka


Góra
 Zobacz profil Wyślij prywatną wiadomość Wyślij e-mail  
Cytuj  
Offline
 Tytuł: Re: Problem z elektryką ?
PostNapisane: 23 gru 2021, o 22:57 
Avatar użytkownika

Dołączył(a): 4 wrz 2021, o 22:11
Posty: 18
Model SAABa: 9-3 Vector
SWME31 napisał(a):
Pomierz spadki napięć. Jako punkt odniesienia weź biegun ujemny akumulatora. I sprawdź czy pomiędzy silnikiem a minusem aku występuje jakiś spadek. Tak w ogóle to powinieneś sprawdzić napięcie spoczynku akumulatora i ładowanie.

Wysłane z mojego SM-N970F przy użyciu Tapatalka



Kolega sprawdzał mi ładowanie akumulatora i stwierdził, że jest wszystko ok. Ale sprawdzę to jeszcze raz. Może to tutaj leży problem jednak...bo przestała działać blokada kierownicy. Początkowo działała raz na 3 wyjęcia kluczyka. Teraz w ogóle i czasem komputer samochodu pokazuje błąd blokady. A blokada nie działa przy spadku napięć...

-------------------------
tuning jest bogiem,nitro nałogiem,drifting zabawą,a turbo podstawą


Góra
 Zobacz profil Wyślij prywatną wiadomość Wyślij e-mail  
Cytuj  
Offline
 Tytuł: Re: Problem z elektryką ?
PostNapisane: 23 gru 2021, o 23:03 
Kapitan
Avatar użytkownika

Dołączył(a): 4 sie 2016, o 14:38
Posty: 2451
Lokalizacja: Września i okolice
Model SAABa: 93 SS 1.8t H.P.
Ok, tzn ile Volt.???

Wysłane z mojego SM-N970F przy użyciu Tapatalka


Góra
 Zobacz profil Wyślij prywatną wiadomość Wyślij e-mail  
Cytuj  
Offline
 Tytuł: Re: Problem z elektryką ?
PostNapisane: 23 gru 2021, o 23:48 
Avatar użytkownika

Dołączył(a): 4 wrz 2021, o 22:11
Posty: 18
Model SAABa: 9-3 Vector
z tego co pamiętam, 14 z czymś. Mówił mi przez telefon i nie dokońca usłyczałem po przecinku ;) Powiedział że jest ok i wartość nie miała już dla mnie znaczenia. A Ile powinno być ?

Jak pisałem wyżej, sprawdzę to jutro osobiście.

-------------------------
tuning jest bogiem,nitro nałogiem,drifting zabawą,a turbo podstawą


Góra
 Zobacz profil Wyślij prywatną wiadomość Wyślij e-mail  
Cytuj  
Offline
 Tytuł: Re: Problem z elektryką ?
PostNapisane: 23 gru 2021, o 23:51 
Kapitan
Avatar użytkownika

Dołączył(a): 4 sie 2016, o 14:38
Posty: 2451
Lokalizacja: Września i okolice
Model SAABa: 93 SS 1.8t H.P.
Ponad 14 V jest ok. Hmm. Będzie zagwostka, tak mi sie przynajmniej wydaje. Wg mnie gdzieś masa może nie domagać

Wysłane z mojego SM-N970F przy użyciu Tapatalka


Góra
 Zobacz profil Wyślij prywatną wiadomość Wyślij e-mail  
Cytuj  
Offline
 Tytuł: Re: Problem z elektryką ?
PostNapisane: 23 gru 2021, o 23:55 
Avatar użytkownika

Dołączył(a): 4 wrz 2021, o 22:11
Posty: 18
Model SAABa: 9-3 Vector
Także o tym pomyślałem. Nawet ELM sugeruje masę, ale gdzie...posprawdzam dokładnie miejsca o których pisałeś. Kurcze może się uda :) Trochę boje się nim jechać gdzieś dalej bo w jakimś momencie padnie coś co zatrzyma samochód :/

-------------------------
tuning jest bogiem,nitro nałogiem,drifting zabawą,a turbo podstawą


Góra
 Zobacz profil Wyślij prywatną wiadomość Wyślij e-mail  
Cytuj  
Offline
 Tytuł: Re: Problem z elektryką ?
PostNapisane: 31 gru 2021, o 10:10 
Avatar użytkownika

Dołączył(a): 4 wrz 2021, o 22:11
Posty: 18
Model SAABa: 9-3 Vector
Niestety kable wyglądają ok. Bylem 2 dni temu w warsztacie. Nie specjalizują się w Saabach, ale ogólnie mają dobrą opinię. Przetestowali mi samochód skanerem diagnostycznym, niestety nie techem. Stwierdzili, ze mam uszkodzony CIM. Nie wiem czy tak jest W internecie jest napisane: Typowe objawy dla uszkodzonego sterownika to:
błąd czujnika kąta skrętu kierownicy.
nie można skalibrować czujnika kąta skrętu.
nie odbijają automatycznie kierunkowskazy.
wadliwe działanie manetki wycieraczek.
nie można odpalić samochodu.
nie działają piloty zdalnego sterowania.
nie działają przyciski od radia, tempomatu.

U mnie jest inaczej, jak wyżej opisywałem.

Co o tym myślicie ?

-------------------------
tuning jest bogiem,nitro nałogiem,drifting zabawą,a turbo podstawą


Góra
 Zobacz profil Wyślij prywatną wiadomość Wyślij e-mail  
Cytuj  
Offline
 Tytuł: Re: Problem z elektryką ?
PostNapisane: 31 gru 2021, o 10:21 
Kapitan
Avatar użytkownika

Dołączył(a): 4 sie 2016, o 14:38
Posty: 2451
Lokalizacja: Września i okolice
Model SAABa: 93 SS 1.8t H.P.
Hmm mierzyłeś spadki napięć, czy tylko oglądałeś te przewody? Co do diagnostyki jakiś konkretny numer błędu podali, że padła odrazu diagnoza iż to CIM?

Wysłane z mojego SM-N970F przy użyciu Tapatalka


Góra
 Zobacz profil Wyślij prywatną wiadomość Wyślij e-mail  
Cytuj  
Offline
 Tytuł: Re: Problem z elektryką ?
PostNapisane: 31 gru 2021, o 10:39 
Avatar użytkownika

Dołączył(a): 4 wrz 2021, o 22:11
Posty: 18
Model SAABa: 9-3 Vector
Samemu nie, ponieważ nie mam czym, To wszystko zleciłem w warsztacie. Ale jak pisałem, oni nie specjalizują sie w Saabach. 90 procent aut, jakie naprawiają, to Audi, VW ... Vagi oni nawet nie podejmują się naprawy CIMa. Ja szczerze mówiąc także nie mam doświadczenia, To mój 1 Saab. Kupiłem go niedawno. Zauroczył mnie, jest super. Stylistyka, wnętrze, komfort jazdy - wspaniałe. Był też bezawaryjny jak do tej pory.

W warsztacie nie podali mi kodów błędów a jedynie powiedzieli, że wywaliło ogólny błąd silnika, ale tak naprawdę silnik jest ok, co potwierdzam bo nim jeżdżę, błąd przedniego i tylnego czujnika ABS a także błąd zaworu turbiny, błąd stacyjki (chyba chodziło o blokadę, ponieważ przestała działać) oraz ogólny błąd elektryki. Pan powiedział, że z tego co się orientuje, to saby - starsze (mój jest z 2004 roku), jak przyjdą mrozy, to mają kłopoty z CIM. Że trzeba to wymontować, poszukać w internecie kogoś, kto CIM zregeneruje i po klopocie. A dla mnie to wielki kłopot. Poza tym, objawy uszkodzonego CIM (opisane w necie) nie zgadzają się z moimi problemami ...

-------------------------
tuning jest bogiem,nitro nałogiem,drifting zabawą,a turbo podstawą


Góra
 Zobacz profil Wyślij prywatną wiadomość Wyślij e-mail  
Cytuj  
Offline
 Tytuł: Re: Problem z elektryką ?
PostNapisane: 31 gru 2021, o 11:02 
Kapitan
Avatar użytkownika

Dołączył(a): 4 sie 2016, o 14:38
Posty: 2451
Lokalizacja: Września i okolice
Model SAABa: 93 SS 1.8t H.P.
Mi to bardziej wygląda na problem ze sterownikiem silnika, ewentualnie masą pojazdu, niż modułem CIM. Hmm spróbował bym na szybko jednego zabiegu. Dołożenie przewodu pomiędzy ujemną elektrodą akumulatora, a np. miejscem, gdzie ECU przykręcone jest do silnika i wtedy można by sprawdzić czy problem będzie nadal występował.

Wysłane z mojego SM-N970F przy użyciu Tapatalka


Góra
 Zobacz profil Wyślij prywatną wiadomość Wyślij e-mail  
Cytuj  
Offline
 Tytuł: Re: Problem z elektryką ?
PostNapisane: 31 gru 2021, o 11:07 
Avatar użytkownika

Dołączył(a): 4 wrz 2021, o 22:11
Posty: 18
Model SAABa: 9-3 Vector
Dziękuję za podpowiedz, spróbuje tak zrobić popołudniu. Mam kolegę z garażem ( ja niestety garażuję "pod chmurką") i zrobimy taką łączkę. Mam elma, więc wykasuje błędy i zobaczymy. Oczywiście napiszę, czy zadziałało.

A jakby zadziałało, to ten kabel może zostać na stałe ? Czy raczej nie ?

Korzystając z okazji, życzę udanego sylwestra i szczęśliwego Nowego Roku :)

-------------------------
tuning jest bogiem,nitro nałogiem,drifting zabawą,a turbo podstawą


Góra
 Zobacz profil Wyślij prywatną wiadomość Wyślij e-mail  
Cytuj  
Offline
 Tytuł: Re: Problem z elektryką ?
PostNapisane: 31 gru 2021, o 11:14 
Kapitan
Avatar użytkownika

Dołączył(a): 4 sie 2016, o 14:38
Posty: 2451
Lokalizacja: Września i okolice
Model SAABa: 93 SS 1.8t H.P.
Jeśli zadziała, to znaczy, że trzeba by naprawić przewód masowy, bypass tego typu to tymczasowe rozwiązanie. Przekrój przewodu też nie może być za mały. Musisz liczyć się także z tym, że to nie zadziała, sterowniki silnika w tych rocznikach aut też lubią się sypnąć

Dziękuję bardzo za życzenia. Tobie również życzę wszystkiego dobrego w nadchodzącym roku, oraz szybkiego usunięcia usterki :).

Wysłane z mojego SM-N970F przy użyciu Tapatalka


Góra
 Zobacz profil Wyślij prywatną wiadomość Wyślij e-mail  
Cytuj  
Offline
 Tytuł: Re: Problem z elektryką ?
PostNapisane: 31 gru 2021, o 19:55 
Sierżant

Dołączył(a): 20 lip 2019, o 21:14
Posty: 344
Nie wszystkie CIM-y są wadliwe. Nie wiem jak w saabie bo mało tego u mnie jeździ ale w oplu można wymienić CIM na nowszy, na pamięci eeprom lub w tych "wadliwych" wymienić procesor. Sprawa banalna. Uszkodzony SAS to nie uszkodzony CIM. Można naprawić, wymienić sam SAS, CIMa nie trzeba. Objawy uszkodzonego CIM-a można znaleźć na stronach firm zajmujących się naprawą.

***** ***


Góra
 Zobacz profil Wyślij prywatną wiadomość Wyślij e-mail  
Cytuj  
Offline
 Tytuł: Re: Problem z elektryką ?
PostNapisane: 14 lut 2022, o 15:02 
Avatar użytkownika

Dołączył(a): 4 wrz 2021, o 22:11
Posty: 18
Model SAABa: 9-3 Vector
Witam. Przepraszam, ze po tak dlugim czasie pisze o moich problemach z elektryka.

Ale tak naprawde dopiero od wczoraj wiem cos konkretnego.

Winowajca klopotow okazal sie czujnik oleju w silniku. Mial przetarta izolacje na kabelku i powodowal spiecie. Niestety jezdzilem uszkodzonym samochodem i najprawdopodobniej rozwalil sie takze sterownik poniewaz zuzycie paliwa utrzymuje sie na poziomie 15 - 16 litrow na 100. Po dokladniejszej diagnozie okazalo sie ze 2 wtryski: 2 i 4 maja zdecydowanie za dlugi czas otwarcia.

Dodam, ze nie robie tego wszystkiego samemu, bo to mnie juz dawno przeroslo. Nawet zdiagnozowanie spiecia...teraz, jak wiem, ze to czujnik, to wydaje sie banal, ale odnalezienie winowajcy...no trwalo.

Pan, ktory reanimuje moja Sabinke zamowil 2 sterownik. Jesli wszystko bedzie ok, to jest jakas szansa. Pozostanie jeszcze oczywiscie zakodowanie wszystkiego, ale ma Techa wiec jakos da rade. Jak juz wsiade za kolko, dam znac :) Mam nadzieje, ze szybko bo dluuugo juz Saab jest w naprawie.

-------------------------
tuning jest bogiem,nitro nałogiem,drifting zabawą,a turbo podstawą


Góra
 Zobacz profil Wyślij prywatną wiadomość Wyślij e-mail  
Cytuj  
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 17 ] 

Strefa czasowa: UTC + 1 [ DST ]


Kto przegląda forum

 

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Skocz do:  


Warunki użytkowania | Polityka prywatności

Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL