Zapomniałem hasła Nazwa użytkownika:   Hasło:   Zapamiętaj mnie   Wyślij ponownie e-mail aktywacyjny  

Utwórz nowy wątek Odpowiedz w wątku  Strona 1 z 1
[ View Topic Options ] [ ‹‹ | ›› ]
Autor 
Wiadomość: Nie działa radio !!!  
Offline
 Tytuł: Nie działa radio !!!
PostNapisane: 17 maja 2018, o 22:53 

Dołączył(a): 9 kwi 2017, o 12:32
Posty: 33
Model SAABa: Saab 93 2.0 T Aero
Witam dziś przy deszczowej pogodzie zostawiłem delikatnie uchlone okno od strony kierowcy , po powrocie i odpaleniu samochodu radio niezaskoczylo nie slychac tez kierunków ani sygnału niezapietych pasów ani parktronika . Świecą sie tylko przyciski na radiu i glucha cisza . Panowie i Panie co to moze byc , bezpieczniki sprawdzone i jest ok . Sprawdzałem czy nie zalalo wzmacniacza ale nie czuć żeby bylo mokre (raczej lekko wilgne). Czy jest mozliwe ze jak przeschnie wzmacniacz to odpali czy raczej szukac nowego? I czy po wymianie trzeba jechac cos aktywowac techem?


Góra
 Zobacz profil Wyślij prywatną wiadomość Wyślij e-mail  
Cytuj  
Offline
 Tytuł: Re: Nie działa radio !!!
PostNapisane: 18 maja 2018, o 06:15 
Starszy Szeregowy

Dołączył(a): 7 paź 2015, o 09:02
Posty: 147
Lokalizacja: Wrocław / Z.Góra
Model SAABa: 9-5 SportCombi 2.0t
objawy brzmią jak padnięty moduł CIM. Poczytaj o jego awariach (swoją drogą w 9-3 często padają).


Góra
 Zobacz profil Wyślij prywatną wiadomość Wyślij e-mail  
Cytuj  
Offline
 Tytuł: Re: Nie działa radio !!!
PostNapisane: 18 maja 2018, o 14:32 
Szeregowy
Avatar użytkownika

Dołączył(a): 7 maja 2017, o 18:39
Posty: 79
Lokalizacja: Rzeszów
Model SAABa: 9-3 II Aero
Któryś z modułów, wystarczy że choć jeden nawali zwłaszcza te ze swiatlowodami, a efekt będzie podobny.


Góra
 Zobacz profil Wyślij prywatną wiadomość Wyślij e-mail  
Cytuj  
Offline
 Tytuł: Re: Nie działa radio !!!
PostNapisane: 18 maja 2018, o 20:19 

Dołączył(a): 9 kwi 2017, o 12:32
Posty: 33
Model SAABa: Saab 93 2.0 T Aero
A dlaczego CIM ? Czytałem o tym.ze jak pada to wogole nie da sie uruchomic auta albo są problemy przy jego uruchomieniu a umnie wszystko działa poprawnie oprocz tego nieszczesnego radia i paru innych dźwięków.


Góra
 Zobacz profil Wyślij prywatną wiadomość Wyślij e-mail  
Cytuj  
Offline
 Tytuł: Re: Nie działa radio !!!
PostNapisane: 18 maja 2018, o 20:32 
Starszy Chorąży
Avatar użytkownika

Dołączył(a): 4 sie 2016, o 14:38
Posty: 980
Lokalizacja: Września i okolice
Model SAABa: 93 SS 1.8t H.P.
Jeśli brak dźwięków, to przyjżał bym się samej jednostce EHU czyli radiu za panelem klimy ( główna jednostka z której wysyłane są dźwięki systemowe auta). A sprawdzałeś czy wszystkie bezpieczniki są sprawne?? Aa doczytałem, sprawdziłeś. Jak wzmacniacz pod fotelem dostał wilgoci to pewnie szlak go trafił. A jak woda się tam dostała przez uchylone okno, to zapewne trochę jej musiało polecieć. Jeśli dywanik jest w tej okolicy mokry, to wyciągaj ten wzmacniacz otwórz go i obejrz w środku mogą być czasem ślady zwarcia.

Wysłane z mojego SM-G930F przy użyciu Tapatalka


Góra
 Zobacz profil Wyślij prywatną wiadomość Wyślij e-mail  
Cytuj  
Offline
 Tytuł: Re: Nie działa radio !!!
PostNapisane: 18 maja 2018, o 21:21 
Kapral
Avatar użytkownika

Dołączył(a): 1 mar 2015, o 15:59
Posty: 165
Lokalizacja: Gniezno
Model SAABa: 9-3 II 1,8t
możesz jeszcze odpiąć światłowody od wzmacniacza pod fotelem i zetknąć je tak, by się "widziały".
Jeśli dźwięki powrócą to winny jest wzmacniacz


Góra
 Zobacz profil Wyślij prywatną wiadomość Wyślij e-mail  
Cytuj  
Offline
 Tytuł: Re: Nie działa radio !!!
PostNapisane: 18 maja 2018, o 21:28 
Starszy Chorąży
Avatar użytkownika

Dołączył(a): 4 sie 2016, o 14:38
Posty: 980
Lokalizacja: Września i okolice
Model SAABa: 93 SS 1.8t H.P.
Skoch84 napisał(a):
możesz jeszcze odpiąć światłowody od wzmacniacza pod fotelem i zetknąć je tak, by się "widziały".
Jeśli dźwięki powrócą to winny jest wzmacniacz
Tego nie chciałem proponować, żeby czasem nie uległy uszkodzeniu poprzez np złamanie, ale to też metoda.

Wysłane z mojego SM-G930F przy użyciu Tapatalka


Góra
 Zobacz profil Wyślij prywatną wiadomość Wyślij e-mail  
Cytuj  
Offline
 Tytuł: Re: Nie działa radio !!!
PostNapisane: 18 maja 2018, o 21:35 
Kapral
Avatar użytkownika

Dołączył(a): 1 mar 2015, o 15:59
Posty: 165
Lokalizacja: Gniezno
Model SAABa: 9-3 II 1,8t
ryzyko jest, ale to najszybsza metoda sprawdzenia wzmacniacza


Góra
 Zobacz profil Wyślij prywatną wiadomość Wyślij e-mail  
Cytuj  
Offline
 Tytuł: Re: Nie działa radio !!!
PostNapisane: 19 maja 2018, o 00:24 

Dołączył(a): 9 kwi 2017, o 12:32
Posty: 33
Model SAABa: Saab 93 2.0 T Aero
Radio wogóle nie dziala nie tylko ze niema dzwieku ale i wyswietlacz jest ciemny działają tylko podświetlenie przycisków. A co do zwarcia tego swiatłowodu to czy to zewrzec? Sory za pytanie aleniemam pomysłu


Góra
 Zobacz profil Wyślij prywatną wiadomość Wyślij e-mail  
Cytuj  
Offline
 Tytuł: Re: Nie działa radio !!!
PostNapisane: 19 maja 2018, o 04:38 
Starszy Chorąży
Avatar użytkownika

Dołączył(a): 4 sie 2016, o 14:38
Posty: 980
Lokalizacja: Września i okolice
Model SAABa: 93 SS 1.8t H.P.
Teoretycznie światłowody musiały by się "widziec" czyli być połączone tak aby wiązka światła mogła swobodnie przejść przez połączenie jednak wg mnie istnieje ryzyko ich połamania przy tej operacji. Może ten wątek pomoże

viewtopic.php?f=12&t=5322

Wysłane z mojego SM-G930F przy użyciu Tapatalka
Edit:

A ten wątek podobny DO Twojego też ma związek z wodą viewtopic.php?f=12&t=6899


Góra
 Zobacz profil Wyślij prywatną wiadomość Wyślij e-mail  
Cytuj  
Offline
 Tytuł: Re: Nie działa radio !!!
PostNapisane: 19 maja 2018, o 05:47 

Dołączył(a): 9 kwi 2017, o 12:32
Posty: 33
Model SAABa: Saab 93 2.0 T Aero
Dzięki Ci mistrzu poraz kolejny spróbuje to dzisiaj ogarnąć


Góra
 Zobacz profil Wyślij prywatną wiadomość Wyślij e-mail  
Cytuj  
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 11 ] 

Strefa czasowa: UTC + 1 [ DST ]


Kto przegląda forum

 

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 7 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Skocz do:  


Warunki użytkowania | Polityka prywatności

Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL